Emerge In-App Chat Not Available

Incident Report for Emergemarket

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 16:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2026 - 16:39 UTC

Investigating

We are currently investigating reports that the in-app chat feature, where Shippers and Carriers can chat each other within the Emerge application, is currently unavailable.

Thank you for your patience while our Engineering team gets this resolved as quickly as we can
Posted Aug 06, 2026 - 14:35 UTC
This incident affected: Web Application (Carrier TMS, Shipper TMS).