RFP | Errors Uploading Bids in Carrier Application
Incident Report for Emergemarket
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2024 - 15:42 UTC
This incident affected: Web Application (Carrier RFP).